Various issues pertaining to save files

So I stopped playing Absolver a little after it came out simply because there wasn't much PvE content and I wasn't into the PvP. However with the new update, I decided to jump back in with some friends.

The first issue I had was that my old character was no longer playable, but all my friends' characters were. I had no explanation for this. Just my character was shown as "Lvl 0" in the load screen and couldn't be loaded. This however I wasn't that miffed about. I had intended to make a new character to relearn the game regardless. So I deleted the old character files without a worry.

However, this was only the first of the issues I have had pertaining to save files in this game. I made a new character and spent a few hours playing. Manage to go from level 1 to level 30+ and beat all the story bosses so I was all ready for the new stuff. I closed out of the game to take a break and loaded back in and suddenly a huge part of my inventory was gone. Things I had paid for using fragments, stuff that I picked up off enemies, and even stuff that was unique and couldn't be reacquired like the black mask (I'm sorry, I don't remember the actual name) were all missing regardless of whether I had equipped it, dyed it, repaired it, etc.The weirdest part was that the stuff I had equipped still looked like the things I had lost, but they weren't actually in my inventory and I was gaining no stats from them. As you can imagine, this pretty much ruined the character in a way.

I figured it might have been a bug with my computer. I had some weird things happen with the game when I closed it before so maybe it was a one time thing. So I deleted the character and recreated them, blazed through the tutorial and did some things in the game. Got to around level 18 or so and this time I decided to switch to offline mode. I wanted to learn some more moves and it was hard to do so with random players running around killing the npcs that I was trying to learn moves off of. So I close the game to the main menu, switch to offline mode, and than load up my character. All my equipment is gone. Even the standard white mask you start with is gone. Only things that aren't gone are the armors and sword I get from the Adalian Forest Pack DLC.

At this point I know something is wrong, so I try verifying the integrity of the game files using Steam. Steam detects a file off, replaces it and I boot up the game again. Character still is missing entire inventory. I make a new character just to test, loading them into the tutorial, closing to the main menu, and than loading them up again. Entire inventory is gone except for the Adalian Forest Pack DLC items. Alright, so maybe the DLC did something. I tried removing that, making a new character again, closing to main menu, and loading up again. Character now just has no equipment at all.

So now, I'm stumped. I seem to be the only person having this issue amongst my friends and this bug happens guarantee every single time I quit the game and load a character, which basically renders the game somewhat unplayable.


  • Hey trombonepriest,

    We are sorry to hear about these issues with your saves. Indeed there is save compatibility issue, which happened to some players, we're aware of theme and it should be resolved in an upcoming patch.

    Anyway, can you answer some additional questions to clear thing up, please?

    - Which platform you're using playing the game (Steam/GoG/PS4)?
    - If you play on PC does your PC specifications meet the minimum requirements for Absolver?
    - Have you tried making a full reinstall of the game?
    - By the way, have you tried checking your disk (hdd/ssd) for the error?

    Thank you for your patience and cooperation in this matter.
  • - Steam. Figured that would be obvious with me mentioning that I validated the files using Steam.
    - Yes. My computer easily beats out the minimum requirements and I typically run everything on ultra.
    - Not yet, but now my friend who just installed the game today has had the exact same bug occur.
    - Not sure what you mean by "checking your disk".
  • Hello trombonepriest,

    Thanks for your answers. I have passed along all details to the dev team for investigation.

    Under checking your disk I meant checking the disk for errors with appropriate disk tool. The simplest way is to click on your disk in Windows Explorer with the right mouse button, select Properties -> Tools -> Check. If this tool will find any errors that could indicate software or hardware issues with your hdd/sdd.

    Thank you so much for your patience and continued support.
  • Hello slcp_WaterfallX,

    trombonepriest 's description is very accurate, I'm facing the same issue with equipment. More to it - inventory becomes empty each time I log into session, regardless of if I use online or offline mode. So you can login, discover your equipment is empty, acquire some new gear, restart game and discover that equipment is empty again. Also the models remain on a character.

    Platform - Steam
    Requirements - positive

    Please don't suggest checking a disk or verify game files integrity - it's obvious that the problem is with the latest game update. Instead please give us some information on when a patch with a fix will be available on Steam platform? The game is not playable at it's current state.
  • Hello alxkalyuzhnyy,

    You are right about the issue with the game related to missing equipment.

    Please email us at support_pc (at) sloclap (dot) com with a zipped copy of your save file. This will help us resolve the issue.

    For the time being, please don't purchase any items from the Store or open any Rift Coins/Disks so as not to waste any Fragments you're earning until this is resolved.

    Thank you for your patience while we try to resolve these issues.
Sign In or Register to comment.